FAQs
Q1. Users quota in the Company Storage Limit Exceeded (code 1503).
Situation
A backup plan terminates with the following error: Backup size limit error (costs threshold limit is exceeded) code 1503.
Cause
A storage limit specified for a user is exceeded.
Solution
Increase your storage limit by upgrading your plan.
Q2. What are the minimum Hardware requirements for NoSky?
Component | Requirement |
CPU | Minimum 1.4 GHz 64-bit |
RAM | 512 MB or more |
Disk Space | Minimum 100 MB of free disk space |
Q3. What are the minimum Software requirements for NoSky?
Component | Requirement |
Operating System | Windows 7/8/10/11 or Windows Server 2008/2008 R2/2012/2012 R2/2016/2019/2022 |
Software installed | Microsoft .NET Framework 4.5.2 or higher |
Q4. What if the backup procedure hangs?
Stop the backup and start it again. It will resume from where you stopped it.
Q5. What if I forgot my username or password?
You can reach out to the support case of NoSky, sending your company details and system name. The credentials will be reset and sent to you again on registered email.
Q6. What is the compression ratio?
We use GZIP to compress the data. The effective compression ratio depends mostly on the content/size/type/amount of files and may vary from one environment to another.
Q7: How does the Backup Agent recognize modified files?
We are using a timestamp to identify modified files. Also, we check the “Date Modified” of a file.
Q8: Why does the Backup Agent not appear to start when I start the computer?
The backup agent operates as a Windows Service. There is no need for the console to be launched when the computer starts, all your backup/restore plans will run by schedule on the background.
Q9: Can I back up only changed files?
Yes, we support incremental backup by default, i.e. only new and modified files will be uploaded after the initial backup.
You can also use block-level backup for files that consist of blocks (e.g. Outlook pst-files).
Q10: Can I back up files being in use with the Backup Agent?
Yes, it is supported to back up files being in use by default. For this purpose, we use the Volume Shadow Copy Service (VSS). The Volume Shadow Copy Service is an implemented Windows service. It allows taking snapshots of data being in use or located on a locked volume. The Volume Shadow Copy Service doesn’t work for network shares, mapped network drives or drives with the FAT32 file system. When the Backup Agent detects a file being in use it automatically creates a VSS snapshot of such file and works with it instead.
Q11: Can I protect my data with a password?
Yes, we support 3 types of the AES algorithms which are implemented on the fly. You can set it up in the backup plan wizard.
Q12: Do you support Mac and Linux?
Yes, Mac and Linux are supported for Amazon S3, Microsoft Azure, Google Cloud Platform, OpenStack, BackBlaze B2, S3-compatible, and local storage
Q13: If I stop a backup plan, is the data that has already been uploaded, lost and when it is restarted, does the process start again from zero?
Any restart continues the backup process from the point where it left off.
Q14: Will backup start if the computer is sleeping?
No, but you can keep “Run missed backups immediately when the computer starts up” checked on the Schedule step of the backup plan.
Q15: Can I change CPU utilization?
You can specify the priority for backup plans under Tools | Options | Advanced: Process priority.
Q16: Can I back up EBS volumes?
Since EBS volume is a local drive on EC2, you can perfectly run backups on EC2 and back up EBS.
Q17: Can I back up and restore my system as an image?
Yes you can,if you have taken image based backup of your system.
Q18: Can I delete files after the successful backup?
That’s possible.
Q19: Do you support the backup of Microsoft SQL Server databases?
Yes
Q20: Do you support backup for Microsoft Exchange?
Yes
Q21: Can I back up MySQL?
Yes.
Q22: Can I back up network shares?
You can back up 1 network share by default and unlimited number with the Ultimate edition.